Canon XF Plugin para Final Cut Pro X
Publicada em 27/02/2012
Fonte: Imagenharia

usa.canon.com/cusa/professional/products...0#DriversAndSoftware (selecionar Mac OS X 10.7).
Originalmente compatível apenas com o Mac OS X 10.7.2 em diante.
Instruções para instalação no Snow Leopard (10.6.8): Instalando o plugin Canon XF compatível com FCP X no Snow Leopard.

Direitos Autorais © 2011 iMagenharia | televisionários. Todos os direitos reservados.